hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Umesh Agashe (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (HBASE-16753) There is a mismatch between suggested Java version in hbase-env.sh
Date Mon, 03 Oct 2016 21:54:21 GMT

    [ https://issues.apache.org/jira/browse/HBASE-16753?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15543429#comment-15543429
] 

Umesh Agashe edited comment on HBASE-16753 at 10/3/16 9:53 PM:
---------------------------------------------------------------

Modified hbase-env.sh file for the java implementation to use.  Java 1.8+ required. Changed
default accordingly in comments.


was (Author: uagashe):
Modified hbase-env.sh file for the java implementation to use.  Java 1.7+ required. Changed
default accordingly in comments.

> There is a mismatch between suggested Java version in hbase-env.sh
> ------------------------------------------------------------------
>
>                 Key: HBASE-16753
>                 URL: https://issues.apache.org/jira/browse/HBASE-16753
>             Project: HBase
>          Issue Type: Bug
>          Components: scripts
>    Affects Versions: 1.2.3
>            Reporter: Umesh Agashe
>            Assignee: Umesh Agashe
>            Priority: Minor
>         Attachments: HBASE-16753.v1.patch, HBASE-16753.v2.patch
>
>
> There is a mismatch between suggested JAVA version and default in comments in hbase-env.sh:
> {code}
> # The java implementation to use.  Java 1.7+ required.
> # export JAVA_HOME=/usr/java/jdk1.6.0/
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message