hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anoop Sam John (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-16531) Move cell block related code out of IPCUtil
Date Wed, 31 Aug 2016 05:29:20 GMT

    [ https://issues.apache.org/jira/browse/HBASE-16531?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15451186#comment-15451186
] 

Anoop Sam John commented on HBASE-16531:
----------------------------------------

Belated +1. Nice one..  

> Move cell block related code out of IPCUtil
> -------------------------------------------
>
>                 Key: HBASE-16531
>                 URL: https://issues.apache.org/jira/browse/HBASE-16531
>             Project: HBase
>          Issue Type: Sub-task
>          Components: rpc
>    Affects Versions: 2.0.0
>            Reporter: Duo Zhang
>            Assignee: Duo Zhang
>             Fix For: 2.0.0
>
>         Attachments: HBASE-16531.patch
>
>
> Creating an instance of an 'Util' class is a little strange. We should move the cell
block related code to another class with a better name. IPCUtil should only contain static
util methods.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message