hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "sonali shrivastava (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-16170) Phoenix4.4-HBase1.1 Unit Test hanging for infinite time.
Date Sat, 02 Jul 2016 05:33:10 GMT

     [ https://issues.apache.org/jira/browse/HBASE-16170?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

sonali shrivastava updated HBASE-16170:
---------------------------------------
    Description: 
Hello HBase Team,

I am facing hanging problem while building "Phoenix4.4-HBase1.1" on RHEL 7.2 ppc64le which
is dependent on HBase.

I am having IOP setup done with environment setup as open jdk 1.8 and maven 3.3.9, Hbase 1.1.1
installed and IOP hadoop services with ambari running on it.

When I build "Phoenix4.4-HBase 1.1" than there occurs hang at below point without any error
logs, hanging occurs each time at different points.
For 1st build, below are the lines where hang up occurs for infinite time:
i.e. Running org.apache.hadoop.hbase.regionserver.PhoenixRpcSchedulerFactoryTest
Tests run: 2, Failures: 0, Errors: 0, Skipped: 0, Time elapsed: 0.017 sec - in org.apache.hadoop.hbase.regionserver.PhoenixRpcSchedulerFactoryTest

2nd time when I build,hang up occurs at different point. It is suspected to be HBase issue.

Team: Can you please help us in this and let us know the reason for hanging. Thank You.

Thanks & Regards,
Sonali Shrivastava



  was:

Hello Thrift Team,

I am facing hanging problem while building "Phoenix4.4-HBase1.1" on RHEL 7.2 ppc64le which
is dependent on HBase.

I am having IOP setup done with environment setup as open jdk 1.8 and maven 3.3.9, Hbase 1.1.1
installed and IOP hadoop services with ambari running on it.

When I build "Phoenix4.4-HBase 1.1" than there occurs hang at below point without any error
logs, hanging occurs each time at different points.
For 1st build, below are the lines where hang up occurs for infinite time:
i.e. Running org.apache.hadoop.hbase.regionserver.PhoenixRpcSchedulerFactoryTest
Tests run: 2, Failures: 0, Errors: 0, Skipped: 0, Time elapsed: 0.017 sec - in org.apache.hadoop.hbase.regionserver.PhoenixRpcSchedulerFactoryTest

2nd time when I build,hang up occurs at different point. It is suspected to be HBase issue.

Team: Can you please help us in this and let us know the reason for hanging. Thank You.

Thanks & Regards,
Sonali Shrivastava




> Phoenix4.4-HBase1.1 Unit Test hanging for infinite time.
> --------------------------------------------------------
>
>                 Key: HBASE-16170
>                 URL: https://issues.apache.org/jira/browse/HBASE-16170
>             Project: HBase
>          Issue Type: Bug
>          Components: hbase
>    Affects Versions: 1.1.0, 1.1.1
>         Environment: open jdk 1.8, maven 3.3.9,IOP setup with HBase 1.1.1 installed and
service running
>            Reporter: sonali shrivastava
>
> Hello HBase Team,
> I am facing hanging problem while building "Phoenix4.4-HBase1.1" on RHEL 7.2 ppc64le
which is dependent on HBase.
> I am having IOP setup done with environment setup as open jdk 1.8 and maven 3.3.9, Hbase
1.1.1 installed and IOP hadoop services with ambari running on it.
> When I build "Phoenix4.4-HBase 1.1" than there occurs hang at below point without any
error logs, hanging occurs each time at different points.
> For 1st build, below are the lines where hang up occurs for infinite time:
> i.e. Running org.apache.hadoop.hbase.regionserver.PhoenixRpcSchedulerFactoryTest
> Tests run: 2, Failures: 0, Errors: 0, Skipped: 0, Time elapsed: 0.017 sec - in org.apache.hadoop.hbase.regionserver.PhoenixRpcSchedulerFactoryTest
> 2nd time when I build,hang up occurs at different point. It is suspected to be HBase
issue.
> Team: Can you please help us in this and let us know the reason for hanging. Thank You.
> Thanks & Regards,
> Sonali Shrivastava



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message