hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-16074) ITBLL fails, reports lost big or tine families
Date Mon, 04 Jul 2016 02:58:11 GMT

    [ https://issues.apache.org/jira/browse/HBASE-16074?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15360780#comment-15360780
] 

stack commented on HBASE-16074:
-------------------------------

Ok. Thanks [~mantonov] Must be something else. Ugh. Let me see...  Looking now.

> ITBLL fails, reports lost big or tine families
> ----------------------------------------------
>
>                 Key: HBASE-16074
>                 URL: https://issues.apache.org/jira/browse/HBASE-16074
>             Project: HBase
>          Issue Type: Bug
>          Components: integration tests
>    Affects Versions: 1.3.0
>            Reporter: Mikhail Antonov
>            Assignee: Mikhail Antonov
>            Priority: Blocker
>             Fix For: 1.3.0
>
>         Attachments: 16074.test.branch-1.3.patch, 16074.test.patch, changes_to_stress_ITBLL.patch,
changes_to_stress_ITBLL__a_bit_relaxed_.patch, itbll log with failure, itbll log with success
>
>
> Underlying MR jobs succeed but I'm seeing the following in the logs (mid-size distributed
test cluster):
> ERROR test.IntegrationTestBigLinkedList$Verify: Found nodes which lost big or tiny families,
count=164
> I do not know exactly yet whether it's a bug, a test issue or env setup issue, but need
figure it out. Opening this to raise awareness and see if someone saw that recently.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message