hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-15729) Remove old JDiff wrapper scripts in dev-support
Date Fri, 01 Jul 2016 07:53:11 GMT

    [ https://issues.apache.org/jira/browse/HBASE-15729?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15358594#comment-15358594
] 

Hudson commented on HBASE-15729:
--------------------------------

SUCCESS: Integrated in HBase-1.2-IT #543 (See [https://builds.apache.org/job/HBase-1.2-IT/543/])
HBASE-15729 Remove old JDiff wrapper scripts in dev-support (busbey: rev f147bd95c88f896a6dac64151fc87f2f84fda9e8)
* dev-support/jdiffHBasePublicAPI_common.sh
* dev-support/hbase_jdiff_template.xml
* dev-support/jdiffHBasePublicAPI.sh
* dev-support/hbase_jdiff_afterSingularityTemplate.xml
* dev-support/hbase_jdiff_acrossSingularityTemplate.xml


> Remove old JDiff wrapper scripts in dev-support
> -----------------------------------------------
>
>                 Key: HBASE-15729
>                 URL: https://issues.apache.org/jira/browse/HBASE-15729
>             Project: HBase
>          Issue Type: Task
>          Components: build, community
>            Reporter: Dima Spivak
>            Assignee: Dima Spivak
>            Priority: Minor
>             Fix For: 2.0.0, 1.3.0, 1.4.0, 1.2.2, 1.1.6, 0.98.21
>
>         Attachments: HBASE-15729.patch
>
>
> Since HBASE-12808, we've been using the Java API Compliance Checker instead of JDiff
to look at API compatibility. Probably makes sense to remove the old wrapper scripts that
aren't being used anymore.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message