hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enis Soztutar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-16031) Documents about "hbase.replication" default value seems wrong
Date Wed, 15 Jun 2016 17:35:09 GMT

    [ https://issues.apache.org/jira/browse/HBASE-16031?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15332152#comment-15332152
] 

Enis Soztutar commented on HBASE-16031:
---------------------------------------

Time to rip-off that config? It was a safeguard from 4-5 years ago. If replication is not
used, there is very negligible overhead. 

> Documents about "hbase.replication" default value seems wrong
> -------------------------------------------------------------
>
>                 Key: HBASE-16031
>                 URL: https://issues.apache.org/jira/browse/HBASE-16031
>             Project: HBase
>          Issue Type: Bug
>            Reporter: Heng Chen
>         Attachments: HBASE-16031.patch
>
>
> {code}
>   public static final String
>       REPLICATION_ENABLE_KEY = "hbase.replication";
>   public static final boolean
>       REPLICATION_ENABLE_DEFAULT = true;
> {code}
> The code shows that default value is true, but documents shows the default value is false.
> {code}
> | hbase.replication
> | Whether replication is enabled or disabled on a given
>                 cluster
> | false
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message