hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-16031) Documents about "hbase.replication" default value seems wrong
Date Thu, 16 Jun 2016 11:28:05 GMT

    [ https://issues.apache.org/jira/browse/HBASE-16031?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15333601#comment-15333601
] 

Hudson commented on HBASE-16031:
--------------------------------

FAILURE: Integrated in HBase-Trunk_matrix #1057 (See [https://builds.apache.org/job/HBase-Trunk_matrix/1057/])
HBASE-16031 Documents about "hbase.replication" default value seems (chenheng: rev d1de9337ef7084c6d23d0bc3116d29049e8af255)
* src/main/asciidoc/_chapters/ops_mgt.adoc


> Documents about "hbase.replication" default value seems wrong
> -------------------------------------------------------------
>
>                 Key: HBASE-16031
>                 URL: https://issues.apache.org/jira/browse/HBASE-16031
>             Project: HBase
>          Issue Type: Bug
>          Components: documentation
>            Reporter: Heng Chen
>            Assignee: Heng Chen
>             Fix For: 2.0.0
>
>         Attachments: HBASE-16031.patch
>
>
> {code}
>   public static final String
>       REPLICATION_ENABLE_KEY = "hbase.replication";
>   public static final boolean
>       REPLICATION_ENABLE_DEFAULT = true;
> {code}
> The code shows that default value is true, but documents shows the default value is false.
> {code}
> | hbase.replication
> | Whether replication is enabled or disabled on a given
>                 cluster
> | false
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message