hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Purtell (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-15987) [0.98] Downgrade maven-site-plugin to 2.4
Date Wed, 08 Jun 2016 00:12:20 GMT

     [ https://issues.apache.org/jira/browse/HBASE-15987?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Purtell updated HBASE-15987:
-----------------------------------
    Attachment: HBASE-15987-0.98.patch

> [0.98] Downgrade maven-site-plugin to 2.4
> -----------------------------------------
>
>                 Key: HBASE-15987
>                 URL: https://issues.apache.org/jira/browse/HBASE-15987
>             Project: HBase
>          Issue Type: Task
>            Reporter: Andrew Purtell
>            Assignee: Andrew Purtell
>            Priority: Blocker
>             Fix For: 0.98.20
>
>         Attachments: HBASE-15987-0.98.patch
>
>
> Downgrade to maven-site-plugin version 2.4
>    
> We needed to find a version of the site plugin that would not pull in a plugin dependency
compiled with Java > 1.6.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message