hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Busbey (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-15729) Remove old JDiff wrapper scripts in dev-support
Date Wed, 04 May 2016 18:29:12 GMT

     [ https://issues.apache.org/jira/browse/HBASE-15729?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sean Busbey updated HBASE-15729:
--------------------------------
    Component/s: community
                 build

> Remove old JDiff wrapper scripts in dev-support
> -----------------------------------------------
>
>                 Key: HBASE-15729
>                 URL: https://issues.apache.org/jira/browse/HBASE-15729
>             Project: HBase
>          Issue Type: Task
>          Components: build, community
>            Reporter: Dima Spivak
>            Assignee: Dima Spivak
>            Priority: Minor
>             Fix For: 2.0.0
>
>         Attachments: HBASE-15729.patch
>
>
> Since HBASE-12808, we've been using the Java API Compliance Checker instead of JDiff
to look at API compatibility. Probably makes sense to remove the old wrapper scripts that
aren't being used anymore.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message