hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-15590) Add ACL for requesting table backup
Date Sat, 07 May 2016 23:39:12 GMT

    [ https://issues.apache.org/jira/browse/HBASE-15590?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15275418#comment-15275418
] 

Hadoop QA commented on HBASE-15590:
-----------------------------------

| (x) *{color:red}-1 overall{color}* |
\\
\\
|| Vote || Subsystem || Runtime || Comment ||
| {color:blue}0{color} | {color:blue} patch {color} | {color:blue} 0m 1s {color} | {color:blue}
The patch file was not named according to hbase's naming conventions. Please see https://yetus.apache.org/documentation/0.2.1/precommit-patchnames
for instructions. {color} |
| {color:red}-1{color} | {color:red} patch {color} | {color:red} 0m 4s {color} | {color:red}
HBASE-15590 does not apply to master. Rebase required? Wrong Branch? See https://yetus.apache.org/documentation/0.2.1/precommit-patchnames
for help. {color} |
\\
\\
|| Subsystem || Report/Notes ||
| JIRA Patch URL | https://issues.apache.org/jira/secure/attachment/12802852/15590.v3.txt
|
| JIRA Issue | HBASE-15590 |
| Console output | https://builds.apache.org/job/PreCommit-HBASE-Build/1818/console |
| Powered by | Apache Yetus 0.2.1   http://yetus.apache.org |


This message was automatically generated.



> Add ACL for requesting table backup
> -----------------------------------
>
>                 Key: HBASE-15590
>                 URL: https://issues.apache.org/jira/browse/HBASE-15590
>             Project: HBase
>          Issue Type: Bug
>            Reporter: Ted Yu
>            Assignee: Ted Yu
>         Attachments: 15590.v1.patch, 15590.v2.txt, 15590.v3.txt
>
>
> This issue adds necessary coprocessor hooks for table backup request along with enforcing
permission check in AccessController through the new hooks.
> To perform backup, admin privilege is required in secure deployment. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message