hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Busbey (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-15455) Upgrade hadoop to 2.7.x
Date Mon, 14 Mar 2016 19:35:33 GMT

    [ https://issues.apache.org/jira/browse/HBASE-15455?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15193994#comment-15193994
] 

Sean Busbey commented on HBASE-15455:
-------------------------------------

We are already use a default of Hadoop 2.7.1 on master as of HBASE-13339.

What's the impact of this conflict? There was a pretty long discussion around not updating
the default Hadoop from 2.5.z in the branch-1 line, revisiting that will require something
severe.

> Upgrade hadoop to 2.7.x
> -----------------------
>
>                 Key: HBASE-15455
>                 URL: https://issues.apache.org/jira/browse/HBASE-15455
>             Project: HBase
>          Issue Type: Task
>          Components: Client
>    Affects Versions: 1.2.0, 1.1.3
>            Reporter: Krzysztof Gardo
>
> Duplicate finder maven plugin discovered
> {code}
> [WARNING] Found duplicate and different classes in [org.apache.hadoop:hadoop-yarn-api:2.5.1,
org.apache.hadoop:hadoop-yarn-common:2.5.1]:
> [WARNING]   org.apache.hadoop.yarn.factories.package-info
> [WARNING]   org.apache.hadoop.yarn.factory.providers.package-info
> [WARNING]   org.apache.hadoop.yarn.util.package-info
> {code}
> 2.7.x is free from that issue.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message