hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nick Dimiduk (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-14933) check_compatibility.sh does not work with jdk8
Date Sun, 06 Dec 2015 23:33:10 GMT

    [ https://issues.apache.org/jira/browse/HBASE-14933?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15044191#comment-15044191
] 

Nick Dimiduk commented on HBASE-14933:
--------------------------------------

Upstream says there's [java 8 support|https://github.com/lvc/japi-compliance-checker/commit/9499535a75c77f41dbe882668483985009b79797].
And yet:

{noformat}
diocles:javaACC ndimiduk$ git rev-parse --short HEAD
2ac917f
{noformat}

> check_compatibility.sh does not work with jdk8
> ----------------------------------------------
>
>                 Key: HBASE-14933
>                 URL: https://issues.apache.org/jira/browse/HBASE-14933
>             Project: HBase
>          Issue Type: Task
>          Components: scripts
>            Reporter: Nick Dimiduk
>            Priority: Minor
>             Fix For: 2.0.0
>
>
> Specifically, Oracle jdk1.8.0_65 on OSX and OpenJDk 1.8.0_45-internal-b14 on ubuntu.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message