hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Busbey (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-14592) BatchRestartRsAction always restarts 0 RS when running SlowDeterministicMonkey
Date Fri, 18 Dec 2015 00:56:46 GMT

     [ https://issues.apache.org/jira/browse/HBASE-14592?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sean Busbey updated HBASE-14592:
--------------------------------
    Component/s: integration tests

> BatchRestartRsAction always restarts 0 RS when running SlowDeterministicMonkey
> ------------------------------------------------------------------------------
>
>                 Key: HBASE-14592
>                 URL: https://issues.apache.org/jira/browse/HBASE-14592
>             Project: HBase
>          Issue Type: Bug
>          Components: integration tests
>    Affects Versions: 1.1.2, 0.98.15
>            Reporter: Yu Li
>            Assignee: Yu Li
>             Fix For: 2.0.0, 1.2.0, 1.3.0
>
>         Attachments: HBASE-14592.patch, HBASE-14592.patch
>
>
> When running ITBLL, observed below log and found the ratio of batch restarting is always
zero:
> {noformat}
> 15/10/12 17:05:37 INFO actions.Action: Performing action: Batch restarting 0% of region
servers
> {noformat}
> Checking code, found batchRestartRSRatio never got initialized in SlowDeterministicMonkeyFactory,
and current ITBLL never check the case of batch RS restarting in actual.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message