hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (HBASE-14673) Remove duplicated code between IntegrationTestBigLinkedList and IntegrationTestLoadAndVerify
Date Thu, 22 Oct 2015 04:36:27 GMT

    [ https://issues.apache.org/jira/browse/HBASE-14673?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14968537#comment-14968537
] 

stack edited comment on HBASE-14673 at 10/22/15 4:36 AM:
---------------------------------------------------------

+1


was (Author: stack):
+`

> Remove duplicated code between IntegrationTestBigLinkedList and IntegrationTestLoadAndVerify
> --------------------------------------------------------------------------------------------
>
>                 Key: HBASE-14673
>                 URL: https://issues.apache.org/jira/browse/HBASE-14673
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Matteo Bertozzi
>            Assignee: Matteo Bertozzi
>            Priority: Trivial
>         Attachments: HBASE-14673-v0.patch
>
>
> IntegrationTestBigLinkedList and IntegrationTestLoadAndVerify have some classes and methods
duplicated



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message