hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-14661) RegionServer link is not opening, in HBase Table page.
Date Mon, 26 Oct 2015 22:04:27 GMT

    [ https://issues.apache.org/jira/browse/HBASE-14661?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14975187#comment-14975187
] 

stack commented on HBASE-14661:
-------------------------------

Thanks for the patch [~sreenivasulureddy] Pushed to branch-1.0+

> RegionServer link is not opening, in HBase Table page.
> ------------------------------------------------------
>
>                 Key: HBASE-14661
>                 URL: https://issues.apache.org/jira/browse/HBASE-14661
>             Project: HBase
>          Issue Type: Bug
>          Components: UI
>    Affects Versions: 2.0.0, 1.0.2
>            Reporter: Y. SREENIVASULU REDDY
>            Assignee: Y. SREENIVASULU REDDY
>            Priority: Minor
>             Fix For: 2.0.0, 1.2.0, 1.3.0, 1.0.3, 1.1.3
>
>         Attachments: HBASE-14661-branch-1.patch
>
>
> In HBase table page Regionserver link is not opening the regionserver UI.
> currently the url is
> {code}
> String url = "//" + addr.getHostname() + ":" + master.getRegionServerInfoPort(addr) +
"/";
> {code}
> change in table.jsp file should be
> {code}
> String url = "//" + addr.getHostname() + ":" + master.getRegionServerInfoPort(addr) +
"/rs-status";
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message