hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-14494) Wrong usage messages on shell commands
Date Thu, 01 Oct 2015 21:57:26 GMT

    [ https://issues.apache.org/jira/browse/HBASE-14494?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14940486#comment-14940486
] 

Hudson commented on HBASE-14494:
--------------------------------

FAILURE: Integrated in HBase-0.98 #1136 (See [https://builds.apache.org/job/HBase-0.98/1136/])
HBASE-14494 Add missing commas on shell command usages (apurtell: rev dd0a6014d223d4caa398c4ebfcd82159c715bdd4)
* hbase-shell/src/main/ruby/shell/commands/revoke.rb
* hbase-shell/src/main/ruby/shell/commands/grant.rb


> Wrong usage messages on shell commands
> --------------------------------------
>
>                 Key: HBASE-14494
>                 URL: https://issues.apache.org/jira/browse/HBASE-14494
>             Project: HBase
>          Issue Type: Bug
>          Components: shell
>            Reporter: Josh Elser
>            Assignee: Josh Elser
>            Priority: Minor
>             Fix For: 2.0.0, 1.2.0, 1.3.0, 0.98.15, 1.0.3, 1.1.3
>
>         Attachments: HBASE-14494.patch
>
>
> [~enis] noticed that the grant shell command was missing commas in-between the method
arguments in the usage/help messages. After taking a look at some of the others, it's not
alone.
> I'll make a pass over the shell commands and try to find some more help messages which
tell the user to run a bad command.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message