hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-14494) Wrong usage messages on shell commands
Date Sat, 26 Sep 2015 21:03:04 GMT

     [ https://issues.apache.org/jira/browse/HBASE-14494?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Josh Elser updated HBASE-14494:
-------------------------------
    Attachment: HBASE-14494.patch

Simple patch which adds some commas to the help message for the follow shell commands:

* delete_table_snapshots.rb
* grant.rb
* list_table_snapshots.rb
* revoke.rb

> Wrong usage messages on shell commands
> --------------------------------------
>
>                 Key: HBASE-14494
>                 URL: https://issues.apache.org/jira/browse/HBASE-14494
>             Project: HBase
>          Issue Type: Bug
>          Components: shell
>            Reporter: Josh Elser
>            Assignee: Josh Elser
>            Priority: Minor
>             Fix For: 1.2.0, 0.98.15, 1.0.3, 1.1.3
>
>         Attachments: HBASE-14494.patch
>
>
> [~enis] noticed that the grant shell command was missing commas in-between the method
arguments in the usage/help messages. After taking a look at some of the others, it's not
alone.
> I'll make a pass over the shell commands and try to find some more help messages which
tell the user to run a bad command.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message