hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enis Soztutar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-13948) Expand hadoop2 versions built on the pre-commit
Date Wed, 24 Jun 2015 20:41:05 GMT

    [ https://issues.apache.org/jira/browse/HBASE-13948?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14600107#comment-14600107
] 

Enis Soztutar commented on HBASE-13948:
---------------------------------------

Yes, master branch does not build with hadoop-2.2 and 2.3. I think it is fine that we broke
the build for these ancient versions in hbase-2.0. All 1.x branches should build with 2.2+
though. 

> Expand hadoop2 versions built on the pre-commit
> -----------------------------------------------
>
>                 Key: HBASE-13948
>                 URL: https://issues.apache.org/jira/browse/HBASE-13948
>             Project: HBase
>          Issue Type: Task
>          Components: build
>            Reporter: Nick Dimiduk
>            Assignee: Nick Dimiduk
>             Fix For: 2.0.0
>
>         Attachments: 13948.patch, HBASE-13948-addendum.patch
>
>
> For the HBase 1.1 line I've been validating builds against the following hadoop versions:
2.2.0 2.3.0 2.4.0 2.4.1 2.5.0 2.5.1 2.5.2 2.6.0 2.7.0. Let's do the same in pre-commit.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message