hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-13915) Remove EOL HBase versions from java and hadoop prereq tables
Date Thu, 18 Jun 2015 08:31:01 GMT

    [ https://issues.apache.org/jira/browse/HBASE-13915?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14591470#comment-14591470
] 

Hudson commented on HBASE-13915:
--------------------------------

FAILURE: Integrated in HBase-TRUNK #6582 (See [https://builds.apache.org/job/HBase-TRUNK/6582/])
HBASE-13915 remove EOL versions from config prereq section (busbey: rev 51b606cd185437802f0a7a4620f1434e8e2d9c74)
* src/main/asciidoc/_chapters/configuration.adoc


> Remove EOL HBase versions from java and hadoop prereq tables
> ------------------------------------------------------------
>
>                 Key: HBASE-13915
>                 URL: https://issues.apache.org/jira/browse/HBASE-13915
>             Project: HBase
>          Issue Type: Task
>          Components: documentation
>            Reporter: Sean Busbey
>            Assignee: Sean Busbey
>             Fix For: 2.0.0
>
>         Attachments: HBASE-13915.1.patch, HBASE-13915.2.patch
>
>
> We don't need to know what Hadoop and Java versions we recommend / test one EOL versions
in the current docs. That information is still in the old releases.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message