hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Busbey (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-13911) add 1.2 to prereq tables in ref guide
Date Tue, 16 Jun 2015 07:02:00 GMT

     [ https://issues.apache.org/jira/browse/HBASE-13911?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sean Busbey updated HBASE-13911:
--------------------------------
    Attachment: HBASE-13911.1.patch

This is a first cut. I'll update this patch as things go.

-01
  * updates Java 8 to yes (I'd say this is still aspirational)
  * leaves Hadoop versions as-is

If Hadoop gets out release 2.7.1 marked as "production ready" in time, do we want it included?
Would we just say "2.7.1+" and leave 2.7.0 as NT or X? Wait for 2.8 instead?

> add 1.2 to prereq tables in ref guide
> -------------------------------------
>
>                 Key: HBASE-13911
>                 URL: https://issues.apache.org/jira/browse/HBASE-13911
>             Project: HBase
>          Issue Type: Sub-task
>          Components: documentation
>            Reporter: Sean Busbey
>            Assignee: Sean Busbey
>             Fix For: 1.2.0
>
>         Attachments: HBASE-13911.1.patch
>
>
> update the ref guide to have a column for 1.2.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message