hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Srikanth Srungarapu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-13658) Improve the test run time for TestAccessController* classes
Date Tue, 12 May 2015 01:07:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-13658?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14539035#comment-14539035
] 

Srikanth Srungarapu commented on HBASE-13658:
---------------------------------------------

Please rename setUp() and tearDown() methods as they can get confused for JUnit framework
methods with the same names.

> Improve the test run time for TestAccessController* classes
> -----------------------------------------------------------
>
>                 Key: HBASE-13658
>                 URL: https://issues.apache.org/jira/browse/HBASE-13658
>             Project: HBase
>          Issue Type: Sub-task
>          Components: test
>            Reporter: Ashish Singhi
>            Assignee: Ashish Singhi
>         Attachments: 13658.patch, HBASE-13658.patch
>
>
> Improve the test run time for TestAccessController* classes



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message