hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-13656) Rename getDeadServers to getDeadServersSize in Admin
Date Wed, 20 May 2015 20:34:00 GMT

     [ https://issues.apache.org/jira/browse/HBASE-13656?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

stack updated HBASE-13656:
--------------------------
       Resolution: Fixed
    Fix Version/s: 2.0.0
     Hadoop Flags: Reviewed
           Status: Resolved  (was: Patch Available)

Pushed to master. Thanks [~lars_francke]

> Rename getDeadServers to getDeadServersSize in Admin
> ----------------------------------------------------
>
>                 Key: HBASE-13656
>                 URL: https://issues.apache.org/jira/browse/HBASE-13656
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Lars Francke
>            Assignee: Lars Francke
>            Priority: Minor
>             Fix For: 2.0.0
>
>         Attachments: HBASE-13656.patch
>
>
> The name is inconsistent with the other methods (e.g. {{getServersSize}} & {{getBackupMastersSize}}.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message