hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Francke (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-13656) Rename getDeadServers to getDeadServersSize in Admin
Date Thu, 14 May 2015 07:32:59 GMT

    [ https://issues.apache.org/jira/browse/HBASE-13656?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14543326#comment-14543326
] 

Lars Francke commented on HBASE-13656:
--------------------------------------

No tests because it is just a rename....

> Rename getDeadServers to getDeadServersSize in Admin
> ----------------------------------------------------
>
>                 Key: HBASE-13656
>                 URL: https://issues.apache.org/jira/browse/HBASE-13656
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Lars Francke
>            Assignee: Lars Francke
>            Priority: Minor
>         Attachments: HBASE-13656.patch
>
>
> The name is inconsistent with the other methods (e.g. {{getServersSize}} & {{getBackupMastersSize}}.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message