hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Francke (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-13656) Rename getDeadServers to getDeadServersSize in Admin
Date Thu, 14 May 2015 00:25:00 GMT

     [ https://issues.apache.org/jira/browse/HBASE-13656?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lars Francke updated HBASE-13656:
---------------------------------
    Status: Patch Available  (was: Open)

> Rename getDeadServers to getDeadServersSize in Admin
> ----------------------------------------------------
>
>                 Key: HBASE-13656
>                 URL: https://issues.apache.org/jira/browse/HBASE-13656
>             Project: HBase
>          Issue Type: Improvement
>            Reporter: Lars Francke
>            Assignee: Lars Francke
>            Priority: Minor
>         Attachments: HBASE-13656.patch
>
>
> The name is inconsistent with the other methods (e.g. {{getServersSize}} & {{getBackupMastersSize}}.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message