hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "zhangduo (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-13637) branch-1.1 does not build against hadoop-2.2.
Date Mon, 11 May 2015 23:22:59 GMT

    [ https://issues.apache.org/jira/browse/HBASE-13637?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14538860#comment-14538860
] 

zhangduo commented on HBASE-13637:
----------------------------------

Just wake up...
Thanks [~ndimiduk] for the quick fix.
+1 on the new patch.

> branch-1.1 does not build against hadoop-2.2.
> ---------------------------------------------
>
>                 Key: HBASE-13637
>                 URL: https://issues.apache.org/jira/browse/HBASE-13637
>             Project: HBase
>          Issue Type: Bug
>            Reporter: Nick Dimiduk
>            Assignee: zhangduo
>             Fix For: 1.1.0, 1.2.0
>
>         Attachments: HBASE-13637-branch-1.1.01.patch, HBASE-13637-branch-1.1.patch
>
>
> From RC0 VOTE thread,
> {quote}
> The build is broken with Hadoop-2.2 because mini-kdc is not found:
> \[ERROR\] Failed to execute goal on project hbase-server: Could not resolve dependencies
for project org.apache.hbase:hbase-server:jar:1.1.0: Could not find artifact org.apache.hadoop:hadoop-minikdc:jar:2.2
> {quote}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message