hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Misty Stanley-Jones (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-13533) section on configuring ~/.m2/settings.xml has no anchor
Date Tue, 12 May 2015 16:09:01 GMT

    [ https://issues.apache.org/jira/browse/HBASE-13533?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14540117#comment-14540117
] 

Misty Stanley-Jones commented on HBASE-13533:
---------------------------------------------

Committed, thanks. In the future, please create your patches from the top of the HBase repository.
You created this one inside the src/ directory. Also, if you could please use git format-patch,
then we can use your commit message and give you credit easier. :)

> section on configuring ~/.m2/settings.xml has no anchor
> -------------------------------------------------------
>
>                 Key: HBASE-13533
>                 URL: https://issues.apache.org/jira/browse/HBASE-13533
>             Project: HBase
>          Issue Type: Bug
>          Components: documentation
>            Reporter: Nick Dimiduk
>            Assignee: Gabor Liptak
>            Priority: Trivial
>             Fix For: 1.2.0
>
>         Attachments: HBASE-13533.1.patch, HBASE-13533.2.patch, HBASE-13533.3.patch, HBASE-13533.patch
>
>
> From http://hbase.apache.org/book.html#maven.snapshot there's a link to mvn.settings.file
that is invalid. I think the intended destination is the example listing at the beginning
of 131.1, above.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message