hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Misty Stanley-Jones (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-13533) section on configuring ~/.m2/settings.xml has no anchor
Date Mon, 11 May 2015 16:37:00 GMT

    [ https://issues.apache.org/jira/browse/HBASE-13533?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14538136#comment-14538136
] 

Misty Stanley-Jones commented on HBASE-13533:
---------------------------------------------

Sorry, the latest patch does not apply. I think you made it from the wrong part of the directory
or used `diff` instead of `git diff`. Please use `git format-patch` to generate your patch
if possible, and re-attach it.

> section on configuring ~/.m2/settings.xml has no anchor
> -------------------------------------------------------
>
>                 Key: HBASE-13533
>                 URL: https://issues.apache.org/jira/browse/HBASE-13533
>             Project: HBase
>          Issue Type: Bug
>          Components: documentation
>            Reporter: Nick Dimiduk
>            Assignee: Gabor Liptak
>            Priority: Trivial
>         Attachments: HBASE-13533.1.patch, HBASE-13533.2.patch, HBASE-13533.patch
>
>
> From http://hbase.apache.org/book.html#maven.snapshot there's a link to mvn.settings.file
that is invalid. I think the intended destination is the example listing at the beginning
of 131.1, above.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message