hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrey Stepachev (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (HBASE-13326) Disabled table can't be enabled after HBase is restarted
Date Tue, 24 Mar 2015 18:20:53 GMT

    [ https://issues.apache.org/jira/browse/HBASE-13326?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14378312#comment-14378312
] 

Andrey Stepachev edited comment on HBASE-13326 at 3/24/15 6:20 PM:
-------------------------------------------------------------------

what actual releases that was?
in master states currently kept in a different place, in meta.

do you have logs for test runs and what master/regions say about that.


was (Author: octo47):
what actual releases that was?
in master states currently kept in separate place.

do you have logs for test runs and what master/regions say about that.

> Disabled table can't be enabled after HBase is restarted
> --------------------------------------------------------
>
>                 Key: HBASE-13326
>                 URL: https://issues.apache.org/jira/browse/HBASE-13326
>             Project: HBase
>          Issue Type: Bug
>    Affects Versions: 1.0.0, 1.1.0
>            Reporter: Dima Spivak
>            Assignee: Matteo Bertozzi
>            Priority: Blocker
>
> The folks at Intel discovered a pretty nasty bug in 1.0 and 1.1 (but not master). Steps
to reproduce:
> 1. Create a table, any table.
> 2. Disable the table.
> 3. Restart HBase.
> 4. Try enabling the table.
> The table won't become enabled and the master web UI will indicate a never-ending region
in transition. Also worth noting is that [~mbertozzi] dug in and noted that this isn't happening
in the master branch.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message