hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-12919) Compilation with Hadoop-2.4- is broken again
Date Mon, 26 Jan 2015 19:36:37 GMT

    [ https://issues.apache.org/jira/browse/HBASE-12919?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14292297#comment-14292297
] 

Hudson commented on HBASE-12919:
--------------------------------

FAILURE: Integrated in HBase-1.1 #108 (See [https://builds.apache.org/job/HBase-1.1/108/])
HBASE-12919 Compilation with Hadoop-2.4- is broken again (Srikanth Srungarapu) (enis: rev
9aac2555090677d80628bc2bd8f4b5dafe3e9090)
* hbase-thrift/src/main/java/org/apache/hadoop/hbase/thrift/ThriftHttpServlet.java


> Compilation with Hadoop-2.4- is broken again
> --------------------------------------------
>
>                 Key: HBASE-12919
>                 URL: https://issues.apache.org/jira/browse/HBASE-12919
>             Project: HBase
>          Issue Type: Bug
>            Reporter: Enis Soztutar
>            Assignee: Srikanth Srungarapu
>             Fix For: 1.0.0, 2.0.0, 1.1.0
>
>         Attachments: HBASE-12919.patch
>
>
> This is from the 1.0.0RC1 testing. I should have done the compilation before the RC.
Sorry for the noise. 
> {code}
> [INFO] -------------------------------------------------------------
> [ERROR] COMPILATION ERROR : 
> [INFO] -------------------------------------------------------------
> [ERROR] /Users/enis/projects/rc-test/hbase-1.0.0/hbase-thrift/src/main/java/org/apache/hadoop/hbase/thrift/ThriftHttpServlet.java:[98,18]
error: method authorize in class ProxyUsers cannot be applied to given types;
> {code}
> HBASE-12640 seems to be the offender. [~srikanth235], [~jxiang] FYI. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message