hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enis Soztutar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-12899) HBase should prefix htrace configuration keys with "hbase.htrace" rather than just "hbase."
Date Fri, 23 Jan 2015 02:26:35 GMT

    [ https://issues.apache.org/jira/browse/HBASE-12899?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14288620#comment-14288620
] 

Enis Soztutar commented on HBASE-12899:
---------------------------------------

Do you mind rebasing [~cmccabe]? 

> HBase should prefix htrace configuration keys with "hbase.htrace" rather than just "hbase."
> -------------------------------------------------------------------------------------------
>
>                 Key: HBASE-12899
>                 URL: https://issues.apache.org/jira/browse/HBASE-12899
>             Project: HBase
>          Issue Type: Improvement
>    Affects Versions: 1.0.0
>            Reporter: Colin Patrick McCabe
>             Fix For: 1.0.0, 2.0.0, 1.1.0
>
>         Attachments: HBASE-12899.001.patch, HBASE-12899.002.patch
>
>
> In Hadoop, we pass all configuration keys starting with "hadoop.htrace" to htrace.  So
"hadoop.htrace.sampler.fraction" gets passed to HTrace as sampler.fraction, and so forth.
> For consistency, it seems like HBase should prefix htrace configuration keys with "hbase.htrace"
rather than just "hbase."



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message