hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-12624) Remove rename_snapshot.rb from code as there is no equivalent renameSnapshot api in Admin class
Date Mon, 26 Jan 2015 09:13:34 GMT

    [ https://issues.apache.org/jira/browse/HBASE-12624?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14291602#comment-14291602
] 

Hudson commented on HBASE-12624:
--------------------------------

SUCCESS: Integrated in HBase-1.0 #687 (See [https://builds.apache.org/job/HBase-1.0/687/])
Update CHANGES.txt (version mixup in HBASE-12624) (enis: rev 1011c46f954b3101728e4380c6d2584d86e14afe)
* CHANGES.txt


> Remove rename_snapshot.rb from code as there is no equivalent renameSnapshot api in Admin
class
> -----------------------------------------------------------------------------------------------
>
>                 Key: HBASE-12624
>                 URL: https://issues.apache.org/jira/browse/HBASE-12624
>             Project: HBase
>          Issue Type: Task
>          Components: shell
>            Reporter: Ashish Singhi
>            Assignee: Ashish Singhi
>            Priority: Minor
>             Fix For: 1.0.0, 2.0.0, 0.98.9
>
>         Attachments: HBASE-12624.patch
>
>
> rename_sanpshot.rb fails as it looks for renameSnapshot api in admin class, which is
not implemented as of now.
> May be we can remove it now and add it when we plan to implement that.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message