hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Purtell (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-12563) After Starting up mini hbase cluster, Real Configuration of Cluster never set to HBaseTestingUtility
Date Tue, 09 Dec 2014 22:25:13 GMT

     [ https://issues.apache.org/jira/browse/HBASE-12563?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Purtell updated HBASE-12563:
-----------------------------------
    Fix Version/s:     (was: 0.98.9)
                   0.98.10

> After Starting up mini hbase cluster, Real Configuration of Cluster never set to HBaseTestingUtility

> -----------------------------------------------------------------------------------------------------
>
>                 Key: HBASE-12563
>                 URL: https://issues.apache.org/jira/browse/HBASE-12563
>             Project: HBase
>          Issue Type: Bug
>          Components: test
>    Affects Versions: 2.0.0, 0.99.1
>            Reporter: Talat UYARER
>            Assignee: Talat UYARER
>             Fix For: 1.0.0, 2.0.0, 0.98.10
>
>         Attachments: HBASE-12563-v2.patch, HBASE-12563-v3.patch, HBASE-12563.patch
>
>
> When I use startMiniHBaseCluster method. It starts up a Mini Cluster for the tests. While
starting It changes some configuration. For example Master's port or Region Server's. After
Cluster starting We should set its new configuration to HbaseTestingUtils conf.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message