hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Talat UYARER (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-12563) After Starting up mini hbase cluster, Real Configuration of Cluster never set to HBaseTestingUtility
Date Sat, 22 Nov 2014 19:53:12 GMT

    [ https://issues.apache.org/jira/browse/HBASE-12563?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14222147#comment-14222147
] 

Talat UYARER commented on HBASE-12563:
--------------------------------------

Thanks [~stack] for fast reviewing. I did not expect the reviewing to be so fast :) Ok I will
create a unit test for TestHBaseTestingUtility. 

> After Starting up mini hbase cluster, Real Configuration of Cluster never set to HBaseTestingUtility

> -----------------------------------------------------------------------------------------------------
>
>                 Key: HBASE-12563
>                 URL: https://issues.apache.org/jira/browse/HBASE-12563
>             Project: HBase
>          Issue Type: Bug
>    Affects Versions: 2.0.0, 0.99.1
>            Reporter: Talat UYARER
>            Assignee: Talat UYARER
>         Attachments: HBASE-12563.patch
>
>
> When I use startMiniHBaseCluster method. It starts up a Mini Cluster for the tests. While
starting It changes some configuration. For example Master's port or Region Server's. After
Cluster starting We should set its new configuration to HbaseTestingUtils conf.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message