hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-10870) Deprecate and replace HCD methods that have a 'should' prefix with a 'get' instead
Date Fri, 31 Oct 2014 15:35:34 GMT

     [ https://issues.apache.org/jira/browse/HBASE-10870?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

stack updated HBASE-10870:
--------------------------
       Resolution: Fixed
    Fix Version/s: 0.99.2
                   2.0.0
     Hadoop Flags: Reviewed
           Status: Resolved  (was: Patch Available)

Pushed to branch-1+.  Thanks for patch [~ashish singhi]

> Deprecate and replace HCD methods that have a 'should' prefix with a 'get' instead
> ----------------------------------------------------------------------------------
>
>                 Key: HBASE-10870
>                 URL: https://issues.apache.org/jira/browse/HBASE-10870
>             Project: HBase
>          Issue Type: Task
>    Affects Versions: 2.0.0
>            Reporter: stack
>            Assignee: Ashish Singhi
>             Fix For: 2.0.0, 0.99.2
>
>         Attachments: HBASE-10870.patch
>
>
> HColumnDescriptor has a bunch of methods that have 'should' for a prefix.  Deprecate
and give them a javabean 'get' or 'is' instead.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message