hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-10870) Deprecate and replace HCD methods that have a 'should' prefix with a 'get' instead
Date Fri, 31 Oct 2014 15:27:34 GMT

    [ https://issues.apache.org/jira/browse/HBASE-10870?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14191941#comment-14191941
] 

stack commented on HBASE-10870:
-------------------------------

Nice. +1.

> Deprecate and replace HCD methods that have a 'should' prefix with a 'get' instead
> ----------------------------------------------------------------------------------
>
>                 Key: HBASE-10870
>                 URL: https://issues.apache.org/jira/browse/HBASE-10870
>             Project: HBase
>          Issue Type: Task
>    Affects Versions: 2.0.0
>            Reporter: stack
>            Assignee: Ashish Singhi
>         Attachments: HBASE-10870.patch
>
>
> HColumnDescriptor has a bunch of methods that have 'should' for a prefix.  Deprecate
and give them a javabean 'get' or 'is' instead.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message