hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matteo Bertozzi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-12109) user_permission command for namespace does not return correct result
Date Mon, 29 Sep 2014 18:29:35 GMT

    [ https://issues.apache.org/jira/browse/HBASE-12109?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14152022#comment-14152022
] 

Matteo Bertozzi commented on HBASE-12109:
-----------------------------------------

I don't think you can get a null namespace descriptor back, the master seems to throw a NamespaceNotFoundException
anyway, +1 for me

> user_permission command for namespace does not return correct result
> --------------------------------------------------------------------
>
>                 Key: HBASE-12109
>                 URL: https://issues.apache.org/jira/browse/HBASE-12109
>             Project: HBase
>          Issue Type: Bug
>          Components: shell
>    Affects Versions: 2.0.0
>            Reporter: Vandana Ayyalasomayajula
>            Assignee: Vandana Ayyalasomayajula
>            Priority: Minor
>         Attachments: HBASE-12109_0.patch, HBASE-12109_1.patch
>
>
> The existing user_permission command does not return permissions related to namespace.
The permissions exist in the acl table, but the user_permission.rb does not handle namespaces.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message