hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Misty Stanley-Jones (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-12000) isMob and mobThreshold do not follow column descriptor property naming conventions
Date Wed, 17 Sep 2014 02:47:34 GMT

     [ https://issues.apache.org/jira/browse/HBASE-12000?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Misty Stanley-Jones updated HBASE-12000:
----------------------------------------
    Hadoop Flags: Reviewed

Pushed to HBASE-11339 branch.

> isMob and mobThreshold do not follow column descriptor property naming conventions
> ----------------------------------------------------------------------------------
>
>                 Key: HBASE-12000
>                 URL: https://issues.apache.org/jira/browse/HBASE-12000
>             Project: HBase
>          Issue Type: Sub-task
>          Components: regionserver, Scanners
>    Affects Versions: hbase-11339
>            Reporter: Misty Stanley-Jones
>            Assignee: Misty Stanley-Jones
>             Fix For: hbase-11339
>
>         Attachments: HBASE-12000-v1.patch, HBASE-12000.patch
>
>
> This patch changes isMob to IS_MOB and mobThreshold to MOB_THRESHOLD to go with conventions.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message