hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Misty Stanley-Jones (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-12000) isMob and mobThreshold do not follow column descriptor property naming conventions
Date Wed, 17 Sep 2014 01:28:33 GMT
Misty Stanley-Jones created HBASE-12000:
-------------------------------------------

             Summary: isMob and mobThreshold do not follow column descriptor property naming
conventions
                 Key: HBASE-12000
                 URL: https://issues.apache.org/jira/browse/HBASE-12000
             Project: HBase
          Issue Type: Sub-task
          Components: regionserver, Scanners
            Reporter: Misty Stanley-Jones
            Assignee: Misty Stanley-Jones


This patch changes isMob to IS_MOB and mobThreshold to MOB_THRESHOLD to go with conventions.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message