hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Newman (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-11471) Move TableStateManager and ZkTableStateManager and Server to hbase-server
Date Fri, 18 Jul 2014 02:28:06 GMT

    [ https://issues.apache.org/jira/browse/HBASE-11471?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14065914#comment-14065914
] 

Alex Newman commented on HBASE-11471:
-------------------------------------

So apparently the patch is applied with -p1

"
It seems for some time, the hadoopqa script cannot apply the patches
generated for -p0. I've emailed Giri about it, who recently moved the
jenkins builds nodes in builds.apache.org. We believe that the issue maybe
about the default shell not being bash, but waiting for him to come back
from vacation.

In the meantime I've disabled the smart handling of -p0 patches. The patch
application should work now except for patches which just add new files. If
you have such a patch, please make sure that it is generated for -p0."

I noticed It seems to come from the line
----
Looks like this is a git patch. Stripping a/ and b/ prefixes
and incrementing PLEVEL
Going to apply patch with: /usr/bin/patch -p1
------
I am going to try just reposting the patch. Glad to know it's not my fault!

> Move TableStateManager and ZkTableStateManager and Server to hbase-server
> -------------------------------------------------------------------------
>
>                 Key: HBASE-11471
>                 URL: https://issues.apache.org/jira/browse/HBASE-11471
>             Project: HBase
>          Issue Type: Sub-task
>          Components: Client, Consensus, Zookeeper
>            Reporter: Mikhail Antonov
>            Assignee: Alex Newman
>             Fix For: 2.0.0
>
>         Attachments: HBASE-11464-v2.patch, HBASE-11464.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message