hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-11422) Hadoop dependencies should respect the value of hadoop-two.version
Date Fri, 27 Jun 2014 12:01:30 GMT
Ted Yu created HBASE-11422:
------------------------------

             Summary: Hadoop dependencies should respect the value of hadoop-two.version
                 Key: HBASE-11422
                 URL: https://issues.apache.org/jira/browse/HBASE-11422
             Project: HBase
          Issue Type: Bug
            Reporter: Ted Yu
            Assignee: Ted Yu


[~cos] reported in the mailing thread, 'HBase 0.98.x dependency problems', that specifying
hadoop-two.version with value other than 2.2.0 pulls in incorrect dependencies such as:
{code}
[INFO] |  \- org.apache.hadoop:hadoop-hdfs:test-jar:tests:2.2.0:compile
{code}
This is due to missing specification of classifier in the pom.xml files.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message