hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-11316) Expand info about compactions beyond HBASE-11120
Date Thu, 26 Jun 2014 17:49:24 GMT

    [ https://issues.apache.org/jira/browse/HBASE-11316?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14044939#comment-14044939

stack commented on HBASE-11316:

I see 'agiven' in first description section in the hbase-default.xml.   I started reviewing
and it looks really good -- thanks in particular for working on these hbase-default.xml descriptions
-- but I kept tripping over your use of HStore vs Store vs StoreFile vs HStoreFile.  I started
to edit and was adding in after StoreFile (HFile) in commas because that is how we usually
refer to these files  and Column Family for Store since they equate.... but I gave up thinking
I should be punting this to you since you are probably trying to have one voice across the
doc and one set of terminology you'd like to apply.  How would you like to deal with HStoreFile
vs StoreFile vs HFile?  And Store vs HStore vs Column Family?  Good on you Misty.

> Expand info about compactions beyond HBASE-11120
> ------------------------------------------------
>                 Key: HBASE-11316
>                 URL: https://issues.apache.org/jira/browse/HBASE-11316
>             Project: HBase
>          Issue Type: Bug
>          Components: Compaction, documentation
>            Reporter: Misty Stanley-Jones
>            Assignee: Misty Stanley-Jones
>         Attachments: 9.7.pdf, HBASE-11316-1.patch, HBASE-11316-2.patch, HBASE-11316-3.patch,
> Round 2 - expand info about the algorithms, talk about stripe compaction, and talk more
about configuration. Hopefully find some rules of thumb.

This message was sent by Atlassian JIRA

View raw message