hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Misty Stanley-Jones (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-11102) Document JDK versions supported by each release
Date Tue, 24 Jun 2014 23:14:24 GMT

     [ https://issues.apache.org/jira/browse/HBASE-11102?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Misty Stanley-Jones updated HBASE-11102:
----------------------------------------

    Attachment: HBASE-11102-2.patch

Removed mention of older releases than 0.94.x and updated info about JDK 6 and 8 for 1.0.

> Document JDK versions supported by each release
> -----------------------------------------------
>
>                 Key: HBASE-11102
>                 URL: https://issues.apache.org/jira/browse/HBASE-11102
>             Project: HBase
>          Issue Type: Sub-task
>          Components: documentation
>            Reporter: Enis Soztutar
>            Assignee: Misty Stanley-Jones
>             Fix For: 0.99.0
>
>         Attachments: HBASE-11102-1.patch, HBASE-11102-2.patch, HBASE-11102.patch
>
>
> We can make use of a JDK version x HBase version matrix to explain which JDK version
is supported and required. 
> 0.94, 0.96, and 0.98 releases all support JDK6 and JDK7. For 1.0, there is a discussion
thread to decide whether to drop JDK6 support. 
> There has been some work to support JDK8. We can also document that. 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message