hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gustavo Anatoly (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-11032) Replace deprecated methods in FileSystem with their replacements
Date Mon, 21 Apr 2014 17:11:17 GMT

     [ https://issues.apache.org/jira/browse/HBASE-11032?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gustavo Anatoly updated HBASE-11032:
------------------------------------

    Attachment: HBASE-11032-v1.patch

> Replace deprecated methods in FileSystem with their replacements
> ----------------------------------------------------------------
>
>                 Key: HBASE-11032
>                 URL: https://issues.apache.org/jira/browse/HBASE-11032
>             Project: HBase
>          Issue Type: Task
>            Reporter: Ted Yu
>            Assignee: Gustavo Anatoly
>            Priority: Minor
>             Fix For: 0.99.0
>
>         Attachments: HBASE-11032-v1.patch, HBASE-11032.patch
>
>
> FileStatus#isDir() is deprecated.
> FileStatus#isDirectory() should be called instead.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message