hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gustavo Anatoly (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (HBASE-11032) Replace FileStatus#isDir() with FileStatus#isDirectory()
Date Fri, 18 Apr 2014 22:12:18 GMT

     [ https://issues.apache.org/jira/browse/HBASE-11032?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gustavo Anatoly reassigned HBASE-11032:
---------------------------------------

    Assignee: Gustavo Anatoly

> Replace FileStatus#isDir() with FileStatus#isDirectory()
> --------------------------------------------------------
>
>                 Key: HBASE-11032
>                 URL: https://issues.apache.org/jira/browse/HBASE-11032
>             Project: HBase
>          Issue Type: Task
>            Reporter: Ted Yu
>            Assignee: Gustavo Anatoly
>            Priority: Minor
>
> FileStatus#isDir() is deprecated.
> FileStatus#isDirectory() should be called instead.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message