hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Purtell (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-10970) [AccessController] delete latest version should check covering permission for the latest version only
Date Wed, 23 Apr 2014 17:45:24 GMT

    [ https://issues.apache.org/jira/browse/HBASE-10970?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13978523#comment-13978523
] 

Andrew Purtell commented on HBASE-10970:
----------------------------------------

+1

> [AccessController] delete latest version should check covering permission for the latest
 version only
> ------------------------------------------------------------------------------------------------------
>
>                 Key: HBASE-10970
>                 URL: https://issues.apache.org/jira/browse/HBASE-10970
>             Project: HBase
>          Issue Type: Bug
>    Affects Versions: 0.98.0
>            Reporter: ramkrishna.s.vasudevan
>            Assignee: Anoop Sam John
>             Fix For: 0.99.0, 0.98.2
>
>         Attachments: HBASE-10970.patch, HBASE-10970_V2.patch, HBASE-10970_V3.patch
>
>
> Refer to discussion in HBASE-10823.
> bq.The exact version deletion also check for the preceeding version though the latest
version allows the permission



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message