hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Purtell (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HBASE-10831) IntegrationTestIngestWithACL is not setting up LoadTestTool correctly
Date Tue, 25 Mar 2014 18:50:15 GMT
Andrew Purtell created HBASE-10831:
--------------------------------------

             Summary: IntegrationTestIngestWithACL is not setting up LoadTestTool correctly
                 Key: HBASE-10831
                 URL: https://issues.apache.org/jira/browse/HBASE-10831
             Project: HBase
          Issue Type: Bug
    Affects Versions: 0.98.1
            Reporter: Andrew Purtell
            Assignee: ramkrishna.s.vasudevan
             Fix For: 0.99.0, 0.98.2


IntegrationTestIngestWithACL is not setting up LoadTestTool correctly.

{noformat}
Tests run: 1, Failures: 1, Errors: 0, Skipped: 0, Time elapsed: 601.709 sec <<< FAILURE!
testIngest(org.apache.hadoop.hbase.IntegrationTestIngestWithACL)  Time elapsed: 601.489 sec
 <<< FAILURE!
java.lang.AssertionError: Failed to initialize LoadTestTool expected:<0> but was:<1>
        at org.junit.Assert.fail(Assert.java:88)
        at org.junit.Assert.failNotEquals(Assert.java:743)
        at org.junit.Assert.assertEquals(Assert.java:118)
        at org.junit.Assert.assertEquals(Assert.java:555)
        at org.apache.hadoop.hbase.IntegrationTestIngest.initTable(IntegrationTestIngest.java:74)
        at org.apache.hadoop.hbase.IntegrationTestIngest.setUpCluster(IntegrationTestIngest.java:69)
        at org.apache.hadoop.hbase.IntegrationTestIngestWithACL.setUpCluster(IntegrationTestIngestWithACL.java:58)
        at org.apache.hadoop.hbase.IntegrationTestBase.setUp(IntegrationTestBase.java:89)
{noformat}

Could be related to HBASE-10675?



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message