hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enis Soztutar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-10781) Remove hadoop-one-compat module and all references to hadoop1
Date Wed, 19 Mar 2014 22:43:42 GMT

    [ https://issues.apache.org/jira/browse/HBASE-10781?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13941099#comment-13941099
] 

Enis Soztutar commented on HBASE-10781:
---------------------------------------

Yeah, we can keep the hadoop-compat modules, since I think some hadoop-2.x might also require
a shim of its own even before 3.0. 

> Remove hadoop-one-compat module and all references to hadoop1
> -------------------------------------------------------------
>
>                 Key: HBASE-10781
>                 URL: https://issues.apache.org/jira/browse/HBASE-10781
>             Project: HBase
>          Issue Type: Sub-task
>            Reporter: stack
>            Assignee: stack
>             Fix For: 0.99.0
>
>         Attachments: 10690.txt, 10690v2.txt
>
>
> Clean out hadoop1 references.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message