hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-10762) clone_snapshot doesn't check for missing namespace
Date Sun, 16 Mar 2014 03:06:48 GMT

    [ https://issues.apache.org/jira/browse/HBASE-10762?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13936389#comment-13936389
] 

Hudson commented on HBASE-10762:
--------------------------------

FAILURE: Integrated in HBase-TRUNK #5017 (See [https://builds.apache.org/job/HBase-TRUNK/5017/])
HBASE-10762 clone_snapshot doesn't check for missing namespace (Matteo Bertozzi) (apurtell:
rev 1577956)
* /hbase/trunk/hbase-server/src/main/java/org/apache/hadoop/hbase/master/HMaster.java
* /hbase/trunk/hbase-server/src/test/java/org/apache/hadoop/hbase/client/TestCloneSnapshotFromClient.java


> clone_snapshot doesn't check for missing namespace
> --------------------------------------------------
>
>                 Key: HBASE-10762
>                 URL: https://issues.apache.org/jira/browse/HBASE-10762
>             Project: HBase
>          Issue Type: Bug
>          Components: snapshots
>    Affects Versions: 0.98.0, 0.99.0, 0.96.1.1
>            Reporter: Matteo Bertozzi
>            Assignee: Matteo Bertozzi
>             Fix For: 0.96.2, 0.98.1, 0.99.0
>
>         Attachments: HBASE-10762-v0.patch
>
>
> The NS check is present in HMaster.createTable() but not in restoreSnapshot()



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message