hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HBASE-10760) Wrong methods' names in ClusterLoadState class
Date Sun, 16 Mar 2014 01:24:53 GMT

    [ https://issues.apache.org/jira/browse/HBASE-10760?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13936365#comment-13936365
] 

Hudson commented on HBASE-10760:
--------------------------------

SUCCESS: Integrated in HBase-TRUNK-on-Hadoop-1.1 #119 (See [https://builds.apache.org/job/HBase-TRUNK-on-Hadoop-1.1/119/])
HBASE-10760 Wrong methods' names in ClusterLoadState class (Victor Xu) (tedyu: rev 1577914)
* /hbase/trunk/hbase-server/src/main/java/org/apache/hadoop/hbase/master/balancer/BaseLoadBalancer.java
* /hbase/trunk/hbase-server/src/main/java/org/apache/hadoop/hbase/master/balancer/ClusterLoadState.java


> Wrong methods' names in ClusterLoadState class
> ----------------------------------------------
>
>                 Key: HBASE-10760
>                 URL: https://issues.apache.org/jira/browse/HBASE-10760
>             Project: HBase
>          Issue Type: Bug
>          Components: Balancer
>    Affects Versions: 0.98.0
>            Reporter: Victor Xu
>            Assignee: Victor Xu
>            Priority: Minor
>             Fix For: 0.96.2, 0.98.1, 0.99.0
>
>         Attachments: HBASE_10760.patch, HBASE_10760_V2.patch
>
>
> In ClusterLoadState class, there are two methods using the wrong names: getMaxLoad()
and getMinLoad(). However, the implementation of the two methods are right, so just exchange
them.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message