hbase-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Yu (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HBASE-10760) Wrong methods' names in ClusterLoadState class
Date Sat, 15 Mar 2014 17:52:42 GMT

     [ https://issues.apache.org/jira/browse/HBASE-10760?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ted Yu updated HBASE-10760:
---------------------------

      Resolution: Fixed
    Hadoop Flags: Reviewed
          Status: Resolved  (was: Patch Available)

Integrated to 3 branches.

Thanks for the patch, Victor.

> Wrong methods' names in ClusterLoadState class
> ----------------------------------------------
>
>                 Key: HBASE-10760
>                 URL: https://issues.apache.org/jira/browse/HBASE-10760
>             Project: HBase
>          Issue Type: Bug
>          Components: Balancer
>    Affects Versions: 0.98.0
>            Reporter: Victor Xu
>            Assignee: Victor Xu
>            Priority: Minor
>             Fix For: 0.96.2, 0.98.1, 0.99.0
>
>         Attachments: HBASE_10760.patch, HBASE_10760_V2.patch
>
>
> In ClusterLoadState class, there are two methods using the wrong names: getMaxLoad()
and getMinLoad(). However, the implementation of the two methods are right, so just exchange
them.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message